Noticias
Facebook  Linkedin  Twitter  Instagram  Whatsapp  Telefono

Lunes a Viernes: 9:00h a 13:00h / 15:30h a 20:00h
Sabados: 10:00h a 14:00h

Ratio: 5 / 5

Inicio activadoInicio activadoInicio activadoInicio activadoInicio activado
 
Vulnerabilidades encontradas en dos plugin de WordPress están poniendo en peligro a millones de usuarios en todo el mundo.

El gestor de contenido WordPress es el más popular de todo el mundo, y en el que se basan millones de páginas web que reciben miles de millones de visitas día a día. Los atacantes lo saben muy bien, y por eso atacan a plugins desactualizados para intentar ganar acceso a estos sitios legítimos para redirigir a todos sus usuarios.

En concreto los plugin afectados son Easy WP SMTP que cuenta con 300.000 instalaciones activas y Social Warfare que tiene alrededor de 70.000 instalaciones activas. Esto significa que hay 370.000 páginas web que actualmente están ejecutando alguno de estos plugins y que, de no estar actualizados, podrían estar poniendo en peligro a todos sus visitantes.



Social Warfare



Si bien ambos plugins ya se han actualizado resolviendo la vulnerabilidad, es el propio administrador del sitio el que debe actualizarlos a la última versión como último paso para que sean completamente seguros. Sin embargo, con datos expuestos se está demostrando que prácticamente la mitad de los sitios que tienen activos estos plugins aún no los han actualizado, con lo que están poniendo en peligro a todos sus visitantes.



Easy WP SMTP



Si tienes un sitio con WordPress, y tienes alguno de estos plugins, debes actualizarlos ahora mismo a la última versión o incluso borrarlos. Recuerda tener también actualizado tu wordpress a la última versión.

Estas vulnerabilidades permiten a los atacantes crear cuentas administrativas en estos sitios, pudiendo después redirigir a todos los visitantes a páginas web maliciosas. Algunos administradores están reportando que incluso las actualizaciones a las últimas versiones de estos plugins están causando bloqueos. Si fuera este tu caso no dudes en borrar el plugin hasta que sus creadores lancen una nueva versión.

Esto es un claro ejemplo de que a veces el usuario final no tiene ninguna culpa de quedar infectado. No obstante, sitios web con una trayectoria limpia y segura a lo largo de los años, en cualquier momento pueden verse comprometidos por la no actualización de alguno de sus plugins.





Vía: Arstechnica - David Hernandez



Escribir un comentario
















Copyright © 2016  -  Pedro J. Mondragón - Informática.